Jquery not working

  You are currently not logged in. You can view the forums, but cannot post messages. Log In | Register

05-Oct-17 04:30
Hi Members ,

I'm trying to build an email template form my project website. The template appears as a template once I try to submit my parent form. In this template TO, SUBJECT and BODY of the email is fixed and not enabled for user to edit only CC(textfield) and COMMENT(textarea) are there which user can edit. Now when the user submits the send button in the template it first saves the parent form then sends the email which is handled by a controller function in spring on the other hand the template creation is in Jquery and the submit is also handled in jQuery to pass control to Spring controller. The above functionality works fine if user doesn't enter anything in COMMENT but if user types anything in COMMENT the page perhaps kind of stuck. When i check the web browser their is no error and even i placed console.log after each line and the log gets printed but somehow the control is not passed to the spring Controller. when i tried replacing the comment with a non editable content like BODY the functionality
worked fine. Can anyone point me in some direction how to debug this issue it seems even i'm stuck with the page.
05-Oct-17 13:13
What exactly is a "Spring Controller"???

--
Chris.
So long, and thanks for all the fish.
http://webmaster-talk.eu/

 
New posts
Old posts

Follow Elated